Log data transfer UI in VCF Operations shows "Completed" and "Pending 0%" when task fails due to space issue
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Log data transfer UI in VCF Operations shows "Completed" and "Pending 0%" when task fails due to space issue

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Article ID: 421510

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Updated On:

Products

VCF Operations

Issue/Introduction

When initiating a Log Data Transfer task from the VCF Operations UI (Administration > Control Panel > Log Data Transfer page), the task may fail but the UI displays an inconsistent status of both "Completed" and "Pending 0%". This behavior is specifically observed when the transfer task fails because the /storage/core partition on all cluster nodes of the VCF Operations for Logs environment is at its expected, highly utilized state (97%).

Environment

VCF Operations 9.0

VCF Operations 9.0.1

Cause

This issue occurs when the /storage/core partition on one or more VCF Operations for Logs appliances is at the expected high utilization (97%), causing the Log Data Transfer task to fail, and the VCF Operations UI then incorrectly reports the status.

Resolution

This issue is currently under review with Broadcom Engineering. The workaround below addresses the incorrect status display in the VCF Operations UI.

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Workaround

To temporarily resolve the inconsistent task status displayed in the UI, bring the VCF Operations cluster offline and back online:

  1. Log into the Admin UI of the VCF Operations cluster.
  2. Navigate to the Cluster Status section.
  3. Click Take Offline. Wait until the button becomes clickable again (i.e., the cluster is fully offline).
  4. Click Bring Online to restore normal operation.