CA PAM client login fails
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CA PAM client login fails

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Article ID: 421397

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA)

Issue/Introduction

When performing a login using CA PAM client, the login fails with the following error message:

Client connections are disabled by administrator. Only applet mode is available.

In the session log the following error message is logged:

PAM-CMN-1648: User attempted to connect via Symantec PAM Client but it is not permitted by configuration.

Environment

All supported versions of CA PAM.

Cause

The ability to use CA PAM Client for login to CA PAM server has been disabled.

Resolution

Login to the CA PAM server, using any of the supported web browser.

Navigate to the following:

Settings-->Global Settings-->Client & Agent

On this page, you need to make sure that "Client Settings" is set to "Enabled" for being able to use the CA PAM client for establishing the connection to the CA PAM Server.

Client Settings: Select one of the following options:

  • Enabled: Allow PAM Clients to log in to this appliance.
  • Disabled (applet only): Prevents PAM Clients from logging into this PAM server. Login is only permitted from a web browser.