Unable to create support bundle for Bare metal/physical edge due to insufficient disk space
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Unable to create support bundle for Bare metal/physical edge due to insufficient disk space

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Article ID: 421102

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Updated On:

Products

VMware NSX

Issue/Introduction

  • When attempting to gather the support bundle for a Bare metal edge in the UI, the collection will report "Failed" with description indicating there was a time out during the bundle collection.  This is due to not enough free diskspace on the physical edge node
  • When attempting to gather the log bundle from the CLI of the bare metal edge, the device will report indicating there is insufficient diskspace on the server.

Environment

VMware NSX

Cause

The bare metal edge does not have enough disk space in the /image directory to gather and tar the support bundle.

Resolution

  • Run this command to check the available space on the /image partition:
      From admin CLI: 
          get filesystem-stats 

      From root CLI:
          du -h --max-depth=2 /image/ | sort -hr |head
  • You will need to manually remove files to increase space. 
          rm -f <file name>

    *If the /image/vmware directory is reporting a large amout of used space from the above root command, check the files listed in /image/vmware/nsx/file-store and delete old support bundles and temporary files from the file store.

    *If the /image/core directory is reporting a large amount or used space from the above root command, you can remove all files in this directory but it is recommended you copy them off the edge if analysis of the core dumps is required.
          rm -rf /image/core/*

  • Once the necessary free space is reclaimed, regenerate the support bundle.  


    If you are unable to collect a support bundle after clearing up space in the /image directory of the bare metal edge node, please open a case with Broadcom support.
    Creating and managing Broadcom-support-case