Issue:
SLA PDF report is empty or includes only 1 page.
When I generate an SLA Report PDF, the report is corrupt: it comes up with only 1 line and only 1 page.
The exported PDF looks like this:
<Please see attached file for image>
Environment:
Cause:
This is a caused by a defect that is preventing the exported PDF from generating correctly if any Time Zone is set in the SLA Compliance Period Time Zone Settings. This is affecting GA version of UMP 8.4
Resolution:
To solve this, please download the following hotfixes from the CA Unified Infrastructure Management Hotfix Index
After that, drag and drop the hotfixes to the Archive of the UIM Server using IM or import then on AdminConsole.
If asked to overwrite the existing probe, click Yes.
Now distribute the ump_reportscheduler and ump_slareports to the wasp Robot.
THIS WILL RESTART THE PORTAL.
Workaround:
(if it's not possible to restart the Portal)
The workaround consists in removing any configured TimeZone in the SLA’s Compliance Period Time Zone Settings .
<Please see attached file for image>