Error "Failed to update the app" when updating or deleting the OIDC Policy in Symantec VIP Manager.
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Error "Failed to update the app" when updating or deleting the OIDC Policy in Symantec VIP Manager.

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Article ID: 420899

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Updated On:

Products

VIP Service

Issue/Introduction

when using SaaS for SiteMinder/OIDC integrations. 

When navigating to Policies → OIDC in VIP Manager and attempting to modify an existing application (e.g., updating the Redirect URL), the following generic Failed to update the app error occurs:



Attempting to remove the OIDC application results in error An unexpected problem has occurred:


 

These failures prevent configuration updates or cleaning up obsolete OIDC application entries.

Cause

This issue is caused by duplicated backend metadata for the affected OIDC application, resulting in failed update or delete operations. This cannot be resolved through the UI or customer-side configuration changes.

Resolution

  1. Open a support case with Broadcom VIP Support.

  2. Provide your VIP JHash, OIDC App Name, and App ID.

  3. Support will engage Engineering to resolve the issue.

Creating a new OIDC application is a temporary workaround but does not resolve the issue with the existing application.