Datastore Device Backing information is not available in vCenter
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Datastore Device Backing information is not available in vCenter

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Article ID: 420862

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms: 

Device Backing information (select datastore > configure > device backing) is blank for the datastores.

Validation Steps

  •  The Device backing view under the Configure tab for any datastore is not visible, resulting in a blank window.
  •  The browser used to reproduce the issue was Safari.
  •  Using the same browser, Host UI displays the device information.
  •  Using the same Safari browser, logging into vCenter with a Windows Account successfully displayed the expected output.
  •  A check using the df -h command on the vCenter confirms that there are no space issues.
  •  Logging into vCenter via Chrome's incognito mode using the SSO admin account ([email protected]) was successful and displayed device backing information for the datastore.

Environment

vCenter 8.X

Cause

The cause of the blank Device Backing information is a browser caching issue.

Resolution

Clear the browser cache and login to vCenter