Wrong Server Name in the log tab
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Wrong Server Name in the log tab

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Article ID: 420860

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Updated On:

Products

CA Configuration Automation

Issue/Introduction

In log tab sometimes the column server name does not contain the correct server name (name which appears in Message column).

Example :
In below screenshot the Discovery action is made on SERVERA but in the column "Server Name" the name of another server appears : SERVERB

Environment

CA Configuration Automation 12.9.0.126 or lower version.

Cause

This problem could occur in following scenario :

Scenario 1:

1. Start discovery on multiple servers.
2. Stop discovery on one server.
3. Start discovery on another server.

Scenario 2:

1. Start discovery on multiple servers.
2. Stop discovery on one server.
3. Delete another server.

Scenario 3:

1. Start discovery on multiple servers.
2. Stop discovery on one server.
3. Create another server (in a hostname cannot be resolved scenario).

Resolution

This problem is resolved in version 12.9.0.132
Open a case at Broadcom Technical Support and ask the patch for this problem.