Error : "Specified system domain user does not exist or the provided password is incorrect" is encountered when attempting to change a vCenter local SSO user password through the UI.
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Error : "Specified system domain user does not exist or the provided password is incorrect" is encountered when attempting to change a vCenter local SSO user password through the UI.

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Article ID: 420666

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Updated On:

Products

VMware vCenter Server VMware vCenter Server 8.0

Issue/Introduction

  • When attempting to change password for a vCenter local SSO user account, operation fails and displays the following error:

    “Specified system domain user does not exist or the provided password is incorrect.”

Environment

vCenter Server 7.0.x
vCenter Server 8.0.x
 

Cause

This issue occurs when attempting to change the password while logged in with same local SSO user. Only members of the Administrator group for the vCenter Single Sign-On domain can reset passwords.

Resolution

To resolve this issue refer to following documentation:

https://techdocs.broadcom.com/us/en/vmware-cis/vsphere/vsphere/8-0/vsphere-authentication-8-0/vsphere-authentication-with-vcenter-single-sign-on-authentication/managing-users-and-groups-with-sso-authentication/change-your-vcenter-single-sign-on-password-authentication.html