Error: Invalid Token when setting up Online Depot on Fleet Management
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Error: Invalid Token when setting up Online Depot on Fleet Management

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Article ID: 420608

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Updated On:

Products

VCF Operations

Issue/Introduction

When setting up the Online Depot in Fleet Management, you encounter the following error message: Invalid token provided, status code: 403.

Environment

  • VCF Operations 9.0.x
  • Fleet Management 9.0.x

Cause

The authentication token entered during the Online Depot setup is invalid or expired, preventing authorization (403 Forbidden) with the external depot service.

Resolution

1. Generate a New Download Token

  1. Log in to the Broadcom Support Portal.
  2. Generate a new Download Token following the guidance in the Generate a Download Token.

2. Configure the Online Depot in VCF Operations

  1. Log back into the VCF Operations User Interface.
  2. Configure the Online Depot following the guidance in the Connect to an Online Depot in VCF Operations Fleet Management.
  3. Important Note: Enter the generated Download Token in the Password field of the credential settings.

3. Verification

  • After successfully establishing the connection, the Online Depot tile appears with an active depot connection, and the binaries to download are visible on the Binary Management tab.