Not able to login Autosys wcc in production environment
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Not able to login Autosys wcc in production environment

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Article ID: 420232

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

The EEM LDAP bind shows failed and the ldap.log shows:
WARN 2025-11-29 20:05:23,973 [0x00000b10] [eiam.server.ldap.ldaputil] LdapUtil::doBind: error performing bind [name: test, userdn: CN=xxxxxxx,OU=xxx,OU=ServiceAccounts,OU=xxx,DC=test,DC=test: 0000000020EB71F0, rc: 8, error: Strong(er) authentication required]

Environment

Autosys version: R12.1 SP1 

Cause

The configuration was updated in the Active Directory Domain Controllers that only to allow the secure connections to AD servers in order to mitigate an vulnerability of accepting the non-secure connections to AD.

Resolution

Reverted the configuration that updated in the AD so that it would allow all non-secure connections as well(LDAP in the AD configuration under User Store in EEM)

Additional Information

To Configure SSL Communication between CA EEM Server and LDAP Server follow documentation:
https://techdocs.broadcom.com/us/en/ca-enterprise-software/other/Embedded-Entitlements-Manager/12-7/configuring/certificates-with-custom-key-length-for-ca-eem-server/configure-ssl-communication-between-ca-eem-server-and-ldap-server.html