Opensearch error in vIDM. System Diagnostics dashboard indicates port 9300 failure
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Opensearch error in vIDM. System Diagnostics dashboard indicates port 9300 failure

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Article ID: 420059

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

- Search box is not functioning in the vIDM Admin Console

- Sync Log does not populate for Directory

- Error in integrated components indicates a problem with Opensearch

- System diagnostics dashboard indicates the nodes are not communicating on port 9300

Environment

vIDM 3.3.7 3 node cluster

Cause

The nodes are not listening on port 9300

Resolution

Run the command to update the iptables on each vIDM node:

​​​​​​​/usr/local/horizon/scripts/updateiptables.hzn

This will reset the iptables to listen on all required ports

To verify if the ports is open only to the required cluster nodes:

iptables -L -n --line-numbers | grep :9300