Unable to login to SAM console
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Unable to login to SAM console

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Article ID: 420015

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Updated On:

Products

Network Observability VMware Smart Assurance

Issue/Introduction

When trying to login to Smarts GUI getting error as "User has reached maximum Console Sessions"

Environment

All supported release of Smarts. 

Cause

Number of console sessions or client connections of the user has exceeded the max_sessions value. 

Resolution

By default max_session is allocated as "4" for a user, same can be verified using below command:

./dmctl -s <SAM> get ICS_User ::ICS-User-<user> :: max_sessions

As a workaround you can increase the max_session value using below command and login to console. 

./dmctl -s <SAM> put ICS_User ::ICS-User-<user> :: max_sessions 20 

Additional Information

To disable the restriction on number of session use below command in that way it allows infinite connections. 

./dmctl -s <SAM> put ICS_User ::ICS-User-<user> :: max_sessions 0