Symantec VIP Access for mobileのクレデンシャル ID を別のモバイルデバイスへ移行する
search cancel

Symantec VIP Access for mobileのクレデンシャル ID を別のモバイルデバイスへ移行する

book

Article ID: 419971

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

VIP Accessアプリをインストール後、デバイス上で新しいSymantec VIPクレデンシャルIDが生成されます。
お客様が管理しているVIPテナントにクレデンシャルIDの登録がされていないと、無効なセキュリティコードとしてログイン試行が失敗するか、新しいクレデンシャルIDへPUSH通知が送信されません。
また、ユーザーIDとVIP AccessのクレデンシャルIDを紐づけていた場合、新しいクレデンシャルIDを再度紐づけして登録し直さないと無効なセキュリティコードによりログイン試行が失敗するか、新しいクレデンシャルIDへPUSH通知が送信されません。

Cause

AndroidまたはiOS向けVIP Accessアプリを新しい端末にインストールした場合(または同じ端末でアンインストール後に再インストールした場合)、新しいクレデンシャルIDが自動的に生成されます。
その結果、新しいクレデンシャルIDが生成するセキュリティコード(6桁のワンタイムパスワード)がログイン時に認識されません。
これは、元のクレデンシャルIDがまだそのユーザーに関連付けられている場合に発生します。

注記:元の端末またはVIPクレデンシャルIDにアクセスできない場合は、新しいVIPクレデンシャルIDをユーザーIDに関連付けるため、お客様のVIPテナントを管理している部門組織のVIP Manager管理者にお問い合わせください。

Resolution

AndroidおよびiOS向けVIP Access for mobileアプリのバージョン5.0.1以降から、元々認証に使用していたVIPクレデンシャルIDを新しいデバイス上でのVIP Access for mobileアプリへ移行する機能が含まれています。

この操作を行うには、ユーザーが両方のモバイルデバイスにアクセスできる必要があります。
このプロセス中に、VIPクレデンシャルIDは元のデバイスから新しいデバイスへ移行(移動)されます。両デバイスでVIP Access 5.0.1以降が動作している必要があります。
移行が成功すると、元のデバイス上で表示されていたクレデンシャルIDが新しいデバイス上で表示されます。
元のデバイスではクレデンシャルIDがリセットされ、VIP Accessを再度起動すると新しいクレデンシャルIDが生成されます。
(同一のVIPクレデンシャルIDが複数のデバイスに同時に存在することはできません。)

 

  1. 既存のデバイスでVIP Accessアプリを開き、クレデンシャルIDのスクリーンショットを撮影してください。次にドロップダウンメニューから「クレデンシャルの移行」を選択します。
  2. 「コードの生成」ボタンをクリックします。
  3. 新しいデバイスで、Apple App StoreまたはGoogle PlayからSymantec VIP Accessアプリをダウンロードしインストールします。
  4. 新しいデバイスでVIP Accessアプリを開き、ドロップダウンメニューから「クレデンシャルの移行」を選択します。
  5. 新しいデバイスのVIP Accessアプリで「移行コードのスキャン」ボタンをクリックし、既存デバイス上のコードをスキャンします。
  6. クレデンシャルIDが新しいデバイスに転送され、古いデバイスから削除されます。(新しいデバイス上でのクレデンシャルIDは古いデバイス上からのクレデンシャルIDが移行され、変わります。同一のVIPクレデンシャルIDは両デバイスに共存できませんのでご注意ください。)
  7. 古いデバイスで撮影したスクリーンショットのクレデンシャルIDが、新しいデバイスに移行されたクレデンシャルIDと一致することを確認してください。(注記:同じVIPクレデンシャルIDは複数のデバイスに同時に存在できません。そのため、古いデバイスでVIP Accessを起動すると、新しいクレデンシャルIDが取得され表示されます。)

注記:PC版である、VIP Access for Desktop 間でのクレデンシャルID移行は、サポートされてなく、機能としてはございません。機能の追加予定も今のところございません。

 

Additional Information

こちらの文書は以下の KB から翻訳、加筆修正を行いました

164046: Transfer or move a Symantec VIP Credential ID from one VIP Access mobile app device to another