Client Automation Setup failed with 1603 (OSIM IPS)
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Client Automation Setup failed with 1603 (OSIM IPS)

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Article ID: 419873

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Updated On:

Products

CA Client Automation - IT Client Manager

Issue/Introduction

The installation of ITCM 14.6 on server 2019 failed with 1603 at the Manager installation.

First I tried to update from 14.5 (error 1603), then I uninstalled all and performed a clean new install. Same result: 1603.

The DSMSetupManager.log shows:

MSI (s) (A4:D8) [11:22:16:251]: Invoking remote custom action. DLL: C:\Windows\Installer\MSIEDD7.tmp, Entrypoint: ciMgrIPWrapInstall
Aktion gestartet um 11:22:16: ciMgrIPWrap.78E8F174_1816_4725_B294_CA905C6C6B9B.
1: ciMgrIPWrapInstall: Entered 
1: ciMgrIPWrapInstall(): Tracing enabled 
CustomAction ciMgrIPWrap.78E8F174_1816_4725_B294_CA905C6C6B9B returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

 

The DSMstartMgrIP.log shows:

Error: 7 -- ""C:\Users\USER_NAME\AppData\Local\Temp\{E981CCC3-7C44-4D04-BD38-C7A501469B37}\MgrIP.exe" -s"

Environment

Server 2019 with German language. 

Cause

On this server the default program for .VBS files had been changed to Notepad++.

Resolution

Change the the .VBS file opening program back to its default value of cscript.exe

Reboot the server.