Failure to collect an NSX log bundle via CLI
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Failure to collect an NSX log bundle via CLI

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Article ID: 419830

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Updated On:

Products

VMware NSX

Issue/Introduction

  • The "get support-bundle" command fails.
  • The following error occurs.
% Error, insufficient diskspace to generate a support bundle, please delete nonessential files from the file-store

Environment

  • VMware NSX
  • VMware NSX-T Data Center

Cause

  • /image is full.
  • You can check the status of /image with the df command as root user.
df -h |egrep "Mounted on|/image"
Filesystem                   Size  Used Avail Use% Mounted on
/dev/mapper/nsx-image         42G   40G     0 100% /image

 

Resolution

  • Execute the following command as an admin user to check for any unnecessary files.
get files
  • Delete unnecessary files with the following command.
del file <file_name>

 

If there are no unnecessary files in /image, please open a case with Broadcom Support and reference this KB article.

Follow instructions here to create support case: Creating and managing Broadcom support cases