NTP is not working after upgrading Security Analytics
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NTP is not working after upgrading Security Analytics

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Article ID: 419802

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Updated On:

Products

Security Analytics

Issue/Introduction

After an upgrade, it seems that the NTP configuration has somehow been reset or has been lost.  There were a lot of custom NTP settings that were also lost.

Cause

The upgrade in and of itself should not erase or reset any NTP configuration.  If you go in to the NTP settings in the GUI and make any changes at all and click Save, it will erase all previous settings and customizations.

Resolution

Do not modify NTP settings from the GUI if custom configuration has been done for NTP.  If you do make changes, you will need to redo all of the NTP customization again.