Forced reboot when launching OneDrive on workstation running the DLP agent
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Forced reboot when launching OneDrive on workstation running the DLP agent

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Article ID: 419784

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

When launching OneDrive.exe on a workstation that has the DLP agent installed, the workstation immediately performs a forced reboot.

Forced reboots started after Nov 2025 Windows Patch Tuesday. Before this date, devices running both OneDrive and the DLP agent did not see the forced reboot.

Windows dump files indicate a conflict between OneDrive.exe and the DLP vfsmfd.sys driver



Environment

Symantec Data Loss Prevention 16.x

Cause

Appears to be caused due to the version of OneDrive installed and/or C++ Redistributables

Resolution

Upgrade or reinstall OneDrive to the latest version (at least 25.209.1026.0002)