Usage Meter Web Interface displays only a white screen after upgrading to version 9.0.x.
search cancel

Usage Meter Web Interface displays only a white screen after upgrading to version 9.0.x.

book

Article ID: 419658

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

  • Following an upgrade from Usage Meter 4.8 to 9.0.x, the login screen for the Usage Meter Web Interface may fail to load.

  • The connected browser displays only a blank white screen.

  • The occurrence of this issue may vary depending on the web browser used (e.g., changing from Edge to Chrome or vice-versa).

Environment

Usage Meter 9.0.x

 

Cause

This issue is observed when the user tries to connect to the Usage Meter Web Interface using older versions of web browsers.

Resolution

Usage Meter 9.0.x release notes describe Supported Web Browsers product and the version.

Check and Upgrade if the browser's version connecting to Usage Meter Web Interface is older than the release note.

Additional Information

VCF Usage Meter 9.0.1.100 Release Notes

Usage Meter 9.0.x へのアップグレード後、Usage Meter Web インターフェイスに白い画面しか表示されない (420511) (Japanese)