Last Checked timestamp is not getting refreshed while selecting "Check Update -> Check CD ROM + URL" from vCenter VAMI page
search cancel

Last Checked timestamp is not getting refreshed while selecting "Check Update -> Check CD ROM + URL" from vCenter VAMI page

book

Article ID: 419582

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • Last Checked timestamp is not getting updated while looking for vCenter available patches from VAMI Page -> CHECK UPDATES -> Check CD ROM + URL.



  • This issue is observed when vCenter Server is running on the latest patch.
  • There are no functionality impacts due to this issue as vCenter still connects to the depot to check for the available patches and shows 'No applicable update found'.
  • Timestamp gets refreshed while selecting the Update tab from the left side menu on VAMI page.

Environment

vCenter Server 8.x

Cause

When vCenter server is running on latest patch version, Check Updates returns '404' return code showing No Patch Found. Timestamp refresh was not configured when there are no applicable updates found.

Resolution

This is a known issue with vCenter Server 8.x and Broadcom Engineering is actively working towards fixing this issue in an upcoming vCenter patch version.

Workaround

  • Click on the "Update" tab on VAMI page which will by default try to fetch the available updates and refreshes the Last Checked timestamp.