Timeout during login with saml and push approval connecting to PAM
search cancel

Timeout during login with saml and push approval connecting to PAM

book

Article ID: 419575

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading to 4.2.1, when end users are working through the the MFA for a SAML authentication, if the process takes more than 2 minutes users are failing to connect with a "state information lost" error.

Environment

PAM 4.2.1

Cause

On some chrome based browsers including the PAM Client, the browser is reseting the PHP session id with a 2 minutue time out.

Resolution

This issue has been resolved with a fix in PAM 4.2.4 and 4.3.1 and higher.