The Unwanted Mobile Application Policy doesn't work, despite being correctly configured
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The Unwanted Mobile Application Policy doesn't work, despite being correctly configured

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Article ID: 418956

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Updated On:

Products

Endpoint Protection Mobile Endpoint Security Endpoint Security Complete

Issue/Introduction

The Unwanted Mobile Application Policy doesn't work, despite being correctly configured in the SES/ICDM console. Applications are being correctly recognized/detected, but the Unwanted List doesn't populate:

Environment

SES/ICDM

Cause

The issue only occurs, when additional criteria for determining a mobile application as unwanted are configured and contains the "Malicious sites" criteria:

Resolution

Broadcom has identified the root cause and a rail guard in place to prevent future similar cases. The upcoming refresh (12/01/2025) will reflect the change.