Unable to collect vCenter Server log bundles due to /storage/log full
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Unable to collect vCenter Server log bundles due to /storage/log full

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Article ID: 418919

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms

  • Failed to collect log bundles from vCenter Server using the vSphere Client
  • /storage/log is showing high usage

Environment

VMware vCenter Server 7.x
VMware vCenter Server 8.x

Cause

When collecting log bundles from vSphere Client, log bundles are generated in the /storage/log.
Therefore, the log bundle generation process fails due to insufficient space in /storage/log.

Resolution

If /storage/log does not have sufficient space, collect log bundles using the following method.

GUI

  1. Access the following URL in your browser
    https://<vCenter Server FQDN>/appliance/support-bundle
  2. Enter the root credentials for the vCenter Server Appliance

  3. Verify the download in your browser.


CLI

The vc-support command generates log bundles in /storage/log by default, but you can specify the destination for log bundle generation using the -w option.

  1. Log in to vCSA using SSH

  2. Enter the shell command to access the Bash shell.
    shell

  3. Check the partition with the most free space (e.g., storage/core)
    df -h

  4. Specify a partition with free space to collect log bundles
    vc-support -w /storage/<partition name>

    Example command
    vc-support -w /storage/core

  5. Download log bundle


Note
: If you cannot to download log bundles using WinSCP or similar tools, please refer to Connecting to vCenter Server Virtual Appliance using WinSCP fails with the error: Received too large (1433299822 B) SFTP packet. Max supported packet size is 1024000 B.

Additional Information

Connecting to vCenter Server Virtual Appliance using WinSCP fails with the error: Received too large (1433299822 B) SFTP packet. Max supported packet size is 1024000 B