What are protection agent options if my Operating System does not meet System Requirements for SEP or SES?
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What are protection agent options if my Operating System does not meet System Requirements for SEP or SES?

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Article ID: 418884

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Updated On:

Products

Endpoint Protection Endpoint Security Data Center Security Server Advanced

Issue/Introduction

A protection agent is required for all of my devices however the Operating System in use does not meet the System Requirements for the modern Symantec Endpoint Protection (SEP) or Symantec Endpoint Security (SES) agent.

Environment

  • Symantec Endpoint Protection (SEP).
  • Data Center Security (DCS).
  • Operating System(s) that do not meet SEP/SES System Requirements.

Cause

End of Service for legacy Operating Systems.

Resolution

Symantec Data Center Security: Server Advanced is a Comprehensive hardening, monitoring and malware protection product for public, private cloud and physical data centers with support for Docker containers.  It includes agent support for many older or legacy Server and Workstation Operating Systems, including 32-bit (Windows and Linux).  Below is a general outline for getting started for new users.  

Note: DCS is typically a separate license, but may already be included in your entitlement.  To check which products you are entitled to already, login to support.broadcom.com and click on My Entitlements (left).

To get started with DCS, visit the End-to-End Workflow to install DCS:SA 6.10 TechDoc.  It provides a great overview of high level steps while also linking to documents in each section with more details.

Additional notes about DCS Management components.

  • DCS (production) requires a SQL Server (not SQL Express).
  • The DCS management environment consists of three components; Management Server, Communication Server, and Management Console.

Additional notes about agent install configuration

  • Agents are installed with agent.exe and pointed to a Communication server using Hostname/IP, port and certificate information.
  • The “Default Security Group” can serve as a starting group for newly installed agents.
    • This allows the agents to be managed, but no policy enforcement to initially while testing and configuring is completed.
  • Prevention, Detection and Config policies are applied to “Security Groups”.
  • Agents are assigned to “Security Groups” and receive policies applied to their group.
  • Testing policies in Monitor mode and following policy Tuning guides is highly recommended to prevent misconfigurations.

Additional Information