VMware Identity Manager nodes not forwarding logs to Aria Operations for Logs
search cancel

VMware Identity Manager nodes not forwarding logs to Aria Operations for Logs

book

Article ID: 418722

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

After installing the agent on the VMware Identity Manager nodes, the hosts do not show up under Agents on Aria Logs 

The status of the LI agent service as per the below command shows running on the VMware Identity Manager (VIDM) nodes 

/etc/init.d/liagentd status

Below errors are seen on the VIDM nodes where the agent is installed 

Location: /var/log/loginsight-agent/liagent_2020-MM-DD-<file-num>.log

2025-11-12 11:39:33.030389 xxxxxxxxx <trace> CFApiTransport:108 | Postponing connection to vrli_FQDN:9000 by 11 sec. 
2025-11-12 11:39:44.030477 xxxxxxxxx <trace> CFApiTransport:128 | Re-connecting to server vrli_FQDN:9000
2025-11-12 11:39:44.031325 xxxxxxxxx <trace> CFApiTransport:149| Connection to vrli_FQDN:9000 successfully restored
2025-11-12 11:39:44.033150 xxxxxxxxx <warng> Curiconnection: 181 Status response code from vrli_FQDN: 403 Only SSL connections are allowed 
2025-11-12 11:39:44.033227 xxxxxxxxx <trace> CFApiTransportB:155] Connection was lost

Environment

Aria Operations for Logs 8.18.x 

Cause

The LI agent file on the VIDM nodes is incorrect 

Resolution

To resolve this issue, ensure that the VMware Aria Operations for Logs Linux Agent liagent.ini Default Configuration is restored. 

Edit the hostname, proto, and port as per the environment.