Aria Operations for Logs unresponsive after update from 8.18.3 to 8.18.5
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Aria Operations for Logs unresponsive after update from 8.18.3 to 8.18.5

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Article ID: 418626

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

You started process of updating and browser crashed before update was completed.

  • You are unable to reconnect to vRLI primary node after re-opening browser in an attempt to restart update.
  • You are able to access secondary nodes, but they're indicating issues as they can't connect to primary node.
  • You are able to ping and access primary node via SSH.
  • Restarting services on primary node does not resolve issue.
  • Rebooting primary node does not resolve issue.

Environment

Aria Operations for Logs 8.18.x

Cause

This issue is caused by the DNS settings on the nodes being lost during the upgrade attempt.

Resolution

Modifying the DNS settings of Aria Operations for Logs