GUI query "flows group by Reporters" do not return any results, message received is "Number of results exceeds the supported limit"
search cancel

GUI query "flows group by Reporters" do not return any results, message received is "Number of results exceeds the supported limit"

book

Article ID: 418420

calendar_today

Updated On:

Products

VCF Operations for Networks

Issue/Introduction

  • In VCF Operations for Networks GUI query flows group by Reporters do not return any results, message received is Number of results exceeds the supported limit.

    Refer to screenshot below for the complete message showing exceeds supported limit.



  • Check the Active flows Capacity from GUI under Platform Capacity and validate the Usage.
    Refer to screenshot below:

 

Environment

Aria Operations for Networks 6.13.0
Aria Operations for Networks 6.14.0
Aria Operations for Networks 6.14.1

Cause

GUI query flows group by Reporters has a limit of 10 million results as the screenshot suggests.
The message seen with GUI query "Number of results exceeds the supported limit" is expected as at that time the active flows are within capacity limits, however, the active flows are 12 million which is beyond the number of results the queries can support.

Resolution

1. Wait for all flows to settle down. It is expected to settle down in next 12 to 24 hours of time.

2. Post waiting time mentioned above, all flow  capacity now shows 4.27 M.

3. Re re-executing the same GUI query after 24 to 25 hours again gets executed as expected and outputs the results.

    Refer to screenshot below showing the query output results: