Exporting the vCenter system log causes the vCenter virtual machine to go into a suspended state.
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Exporting the vCenter system log causes the vCenter virtual machine to go into a suspended state.

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Article ID: 418315

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • Exporting the vCenter system logs from the vSphere Client inventory suspends the vCenter virtual machine.
  • The vCenter log bundle will not be exported successfully.

Environment

VMware vCenter Server

Cause

This occurs when you select a virtual machine object in vCenter and export the system log.

Note: When you do this, the export screen will explain that you are entering a suspended or crashed state.

Resolution

To resume a suspended vCenter virtual machine, select it and perform a power-on operation.

Additional Information

To retrieve the vCenter system log from the vSphere Client, select the vCenter object at the top level of the inventory and perform a system log export.
Collecting diagnostic information for VMware vCenter Server 7.x and 8.x

Japanese KB: https://knowledge.broadcom.com/external/article/418313