Post upgrading to version 6.14.1 and increasing the brick size to XL, the additional added disk of 1 TB is not seen
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Post upgrading to version 6.14.1 and increasing the brick size to XL, the additional added disk of 1 TB is not seen

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Article ID: 418287

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

  • Post upgrading to version 6.14.1 and increasing the brick size to XL, the additional added disk of 1 TB is not seen on the GUI
  • Multiple reboots have been done with no success.
  • Refer to screenshots below:

    From vCenter, Hard Disk 2 shows 1TB disk added:



    From VCF Operations for Networks GUI, only 1 TB disk is seen. Refer to below screenshot:




Environment

VCF Operations for Networks 6.13.0
VCF Operations for Networks 6.14.0
VCF Operations for Networks 6.14.1

Cause

This can occur if either disk is added when the appliances are powered off and, when the appliance is powered on, the cron job is able to detect the new disk but unable to expand the /var partition.

If the disk is added while the appliance is powered on and the VM is immediately rebooted, the cron job will be unable to expand the /var partition.

 

Resolution

To fix this issue with appliance disk, a manual extension of disk to /var partition is needed by identifying the correct disk state.

If you have encountered this issue, ensure you DO NOT perform any manual shutdown or reboot procedure of Platform Node(s).

Open a support case with Broadcom Support to review your Aria Operations for Networks deployment. For more information, see Creating and managing Broadcom support cases. 

While opening case include outputs of below commands:

  1. Login to an SSH session on Platform Node in question as the support user 

  2. Switch to the Ubuntu user using command ub

  3. Run the following commands

    sudo pvs
    sudo lvs
    sudo vgdisplay
    sudo lvdisplay
    sudo lsblk
    sudo fdisk -l


    Please Note: Outputs of above commands are expected to be longer hence copy/paste the outputs to a Notepad file, save it and upload to this Case for support team to review further.