SDDC Upgrade Sequence stuck for NSX-T on SDDC Manager UI
search cancel

SDDC Upgrade Sequence stuck for NSX-T on SDDC Manager UI

book

Article ID: 418202

calendar_today

Updated On:

Products

VMware SDDC Manager

Issue/Introduction

NSX upgrade through SDDC Manager shows failed, NSX manager UI shows updated version though.

Environment

VMware Cloud Foundation 9.x
VMware Cloud Foundation 5.x
VMware NSX 4.x

Cause

SDDC manager fails to update the failed task status related to NSX in the Database, making the upgrade not completed. When re-trying it validates that the NSX packages are already installed.

Resolution

The SDDC Manager database will need to be updated to mark the upgrade of the NSX components as complete.  Please open a case with Broadcom Support for assistance.

 

Additional Information

Similar issue can be observed with the Upgrade Sequence page in SDDC Manager showing a red exclamation mark on Step 1 (see below). 

Resolution steps are identical for this scenario.