Fail to save configuration file on the Client tool
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Fail to save configuration file on the Client tool

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Article ID: 418147

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Updated On:

Products

CA Identity Suite

Issue/Introduction

See the following error in the log while saving the configuration files from the Identity Governance client tool

Bulk Log file '\\hostnam\tmp\BulkTempDirectory\EUREKI~1.log' not found
Failed to write table 'DataTypes' data from BULK INSERT file '\\hostname\tmp\BulkTempDirectory\EurekifySage_BulkInsert_AA112012S_20251024_113149_DataTypesTmp.tbl'

Environment

Identity Governance 14.5 SP1 CHF1

Cause

Due to missing Oracle DB DLL files

Resolution

To avoid the issue in the first place, explicitly select "Oracle NET" component during installation on the client tool machine
 
After the fact, you can 
a) do another custom install into the same home, and select "Oracle NET"
or
b) copying ORACLSCE12.DLL from an existing install into OH\bin also resolves
the issue.
or
c) cd ORACLE_CLIENT_HOME\bin
copying oraodm12.dll and renaming it to oranfsodm12.dll