Endpoint enrollment is slow after upgrading to SEDR 4.10/4.11
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Endpoint enrollment is slow after upgrading to SEDR 4.10/4.11

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Article ID: 418132

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Updated On:

Products

Endpoint Detection and Response Endpoint Detection and Response Hardware

Issue/Introduction

After upgrading to Symantec Endpoint Detection and Response (SEDR) 4.10 or 4.11, client enrollment is slow.

Environment

SEDR 4.10/4.11

Cause

Intermittent data synchronization delays between the SEDR appliance and the SEP Management (SEPM) server caused clients to get stuck in an authentication pending state.

Resolution

This issue is resolved in SEDR version 4.12.  Broadcom Support recommends customers upgrade to SEDR version 4.12 to receive this update as well as many others.