Symptoms:
Creating a 'Change Order' from 'Quick Profile', the 'Requester' field
is filled as well instead of the 'Affected end User' only.
Steps to reproduce:
1) Login to Service Desk Manager.
2) Click on 'View'->'Quick Profile'.
3) Search and select one of returned the users.
4) Select 'Change Order' from the 'Type' dropdown and click on 'New'.
A new ticket is open in detail mode with the 'Requestor' filled in as well
not only 'Affected end User'.
Environment:
SDM 12.7 to SDM 14.1
Cause:
Requester was pre filled in previous versions but this was a change made directly by developers because they addressed this as a problem so by design this behavior seen from 12.7 to 14.1 is by design.
Resolution:
Since this is by design in SDM 12.7 to SDM 14.1 there is no workaround available.