Rally Sync Job does not update Rally or Clarity after enabling the Security feature
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Rally Sync Job does not update Rally or Clarity after enabling the Security feature

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Article ID: 418087

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

After enabling the Security feature in Rally IP Address Restriction Settings the Rally Sync job seem not to update any of the items in Rally or Clarity or you see HTTP 403 errors

Environment

All Supported Clarity Releases with Rally

Cause

Clarity IP Address has to be whitelisted

Resolution

  1. Add Clarity IP address to the list of whitelisted IP addresses
    • For a range specified, you can indicate the range directly.
    • Example:
    • xx.xx.xx.0/24
  2. Specify the range for whitelist, including 0/24 as format to include the whole range