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Manager Upgrade 12.8 FP1 to 14.0 on EM failed 1603

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Article ID: 41805

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager

Issue/Introduction

Problem:

Upgrade of Enterprise Manager fails with 1603 error.

In the logfile %temp%\setup.log I see that the installer is trying to connect to SQL but I am running on Oracle.

Environment:  

  • EM running on Oracle DBMS
  • DM's running on a mixture of SQL and Oracle DBMS

Cause: 

  • The installer sequentially scans the server for the  db client connectivity tools installed in the following order
    • SQL
    • Oracle
  • If the installer finds SQL it will select this and not try Oracle

Resolution:

  • Uninstall SQL client connectivity tools on EM before starting the upgrade

Environment

Release:
Component: BITCM