Users from AD domain groups not syncing with vIDM.
search cancel

Users from AD domain groups not syncing with vIDM.

book

Article ID: 418039

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Test connection to AD is successful.
  • Groups are able to sync, but are empty on inspection.

Environment

VMware Identity Manager 3.3.7

Cause

Groups must have users before associated with them in AD before vIDM will be able to sync those users.

Resolution

Add users to the groups in AD, ensuring that all users have the required attributes.