Accessing Aria Automation UI using Local Admin account fails with "403 Error It appears that you don't have access"
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Accessing Aria Automation UI using Local Admin account fails with "403 Error It appears that you don't have access"

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Article ID: 418008

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • While accessing Aria Automation UI using the Local Admin account (admin) returns below error
    403 Error It appears that you don't have access

  • Whereas the access using the "Default Configuration Admin User" was successful.

Environment

Aria Automation 8.x

Cause

The issue occurred due to insufficient permissions for the Local Admin account.


VMware Aria Automation uses VMware Identity Manager, the VMware-supplied identity management application to import and manage users and groups. After users and groups are imported or created, you can manage the role assignments for single tenant deployments using the Identity & Access Management page.

Resolution

To resolve this issue, assign the "Organization role" and "Service Roles" to the "admin" user account within Aria Automation