Identity Minder Upgrade path from lower than 12.5 SP7

book

Article ID: 41789

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Risk Analytics CA Secure Cloud SaaS - Arcot A-OK (WebFort) CLOUDMINDER ADVANCED AUTHENTICATION CA Secure Cloud SaaS - Advanced Authentication CA Secure Cloud SaaS - Identity Management CA Secure Cloud SaaS - Single Sign On

Issue/Introduction

Introduction: 

Upgrading to an iteration of IDM when your current version is lower than 12.5 SP7

Question:                       

Can I upgrade Identity Manager if my current iteration of the product is under 12.5 SP7?

Environment:  

12.5 SP6 and lower

Answer: 

If you want to upgrade, generally you will want to do a fresh install. Our architecture changed a lot from anything under 12.5 SP7. I would recommend going to our latest iteration if you choose to go that route. Please review our bookshelf to show how to do a fresh install of the product.

Additional Information:

Support for IdentityManager 12.5 is scheduled to be discontinued on March 31, 2017. Once the EOS date is reached, customers can contract with CA for Extended Support for another 12 months. Extended Support will be discontinued on March 31, 2018.

 


Read more at http://www.ca.com/us/support/ca-support-online/product-content/status/announcement-documents/2016/ca-identity-suite-release-platform-lifecycle-announcement.aspx

Environment

Release:
Component: IDMGR