CNFs show failed status in TCA after running ISSU (In Service Software Update) of CNFs due to helm timeout
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CNFs show failed status in TCA after running ISSU (In Service Software Update) of CNFs due to helm timeout

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Article ID: 417850

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Updated On:

Products

VMware Telco Cloud Automation

Issue/Introduction

  • Due to helm timeout the upgrade of CNFs shows up as failed in TCA console.
  • Vendor confirms that even though TCA shows a failed update, the process went through and finished successfully on CNF level.
  • The workloads will continue to run on the latest version.

Environment

2.x

3.x

Cause

Due to helm timeout there will be no update about the actual completion of the update in UI.

Resolution

This requires a DB edit on the TCA.

Please open a ticket with Broadcom technical support in order to resolve the issue.
Refer KB Link : Create Broadcom Support Case