null landscape appearing in the Spectrum OneClick Landscapes page with error SPC-OCA-10362 - "unknown" landscape in OneClick
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null landscape appearing in the Spectrum OneClick Landscapes page with error SPC-OCA-10362 - "unknown" landscape in OneClick

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Article ID: 41785

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Updated On:

Products

CA Spectrum

Issue/Introduction

A null landscape appearing in the OneClick Landscapes page. After running MapUpdate and HostUpdate to remove a retired landscape, the Spectrum OneClick Landscapes page is showing this landscape as null with an SPC-OCA-10362 error:

Environment

Release: Any version of Spectrum
Component:

Cause

The install owner user still has a reference to this landscape 

Resolution

Synchronize the install owner user model by doing the following:

1. Log into the OneClick console as an ADMIN user

2. Click on the Users tab

3. Find and select the Spectrum user that owns the Spectrum installation

4. Click in the Details tab in the Component Detail panel

5. Expand the Advanced subview

6. Click on the Synchronize Now button

7. Log out of OneClick

8. Restart Spectrum Tomcat on the OneClick system

9. Log into the OneClick web pages

10. Verify the null landscape has been removed

Additional Information

KB on steps to remove landscape: https://knowledge.broadcom.com/external/article?articleId=57295