No longer authenticating through VIDM for Aria Operations for Networks
search cancel

No longer authenticating through VIDM for Aria Operations for Networks

book

Article ID: 417790

calendar_today

Updated On:

Products

VCF Operations for Networks

Issue/Introduction

No longer authenticating through VIDM for Aria Operations for Networks

 

 

NOTE:  VCF Operations for Networks was formerly named Aria Operations for Networks (AON), and prior to that was named vRealize Network Insight (vRNI).

Environment

VCF Operations for Networks

Cause

There can be multiple causes for this symptom.

The first step will be to follow the steps in the Resolution section of this article.  

Resolution

  1. Log into the VCF Operations for Networks GUI and select Settings --> Identity & Access Management --> VMware Identity Manager.

  2. Toggle the switch for "VMware Identity Manager Integration" off, then on again. 

  3.  If this does not resolve the issue, please re-validate by logging in as a local administrator, navigate to Administration > Control Panel > Authentication Sources, edit the vIDM source, re-enter credentials, click "Test," and then accept the certificate when prompted before saving. 

  4. If neither of these steps resolves the issue, please open a case with the VCF Operations for Networks team using the instructions at Creating and managing Broadcom support request (SR) cases