Getting the error "Web Intelligence Applet cannot be loaded, please make sure you have installed a Java virtual machine." when launching WebI using CA Business Intelligence 4.x

book

Article ID: 41779

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Experiencing the error "Web Intelligence Applet cannot be loaded, please make sure you have installed a Java virtual machine." when launching WebI using CA Business Intelligence 4.x

<Please see attached file for image>

picture1.jpg

 



 

 

Cause

JRE not installed.  Chrome browser does not support JRE

Environment

SDM 14.1 / CABI 4.x

Resolution

To resolve this error, perform the following steps:

1- Login to BI launch pad.

2- Click on Preferences.

3- In Web Intelligence section, change "Applet" to "HTML" under Modify (creating, editing and anlyzing documents) part as shown below:

<Please see attached file for image>

picture2.jpg 

4- Reloads the page and check that now you will be able to create a new Web Intelligence document as below:

<Please see attached file for image>

picture3.jpg

Additional Information

Chrome no longer supports NPAPI (technology required for Java applets)

https://java.com/en/download/faq/chrome.xml

Reference technical document to change the above preference to all users - KB000041427

 

Attachments

1558691292575000041779_sktwi1f5rjvs16gkf.jpeg get_app
1558691290932000041779_sktwi1f5rjvs16gke.jpeg get_app
1558691289271000041779_sktwi1f5rjvs16gkd.jpeg get_app
1558691287474000041779_sktwi1f5rjvs16gkc.jpeg get_app
1558691285353000041779_sktwi1f5rjvs16gkb.jpeg get_app
1558691282379000041779_sktwi1f5rjvs16gka.jpeg get_app