No email notification received for “VM created” alarm in vCenter.
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No email notification received for “VM created” alarm in vCenter.

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Article ID: 417754

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Updated On:

Products

VMware vCenter Server 8.0

Issue/Introduction

  • Customer created a “VM Created” alarm in vCenter but no email notification was received.
  • Other alarms successfully send email notifications, confirming that the SMTP configuration is working fine.

Environment

VMware vCenter 8.x

Cause

  • The email notification action was not enabled in the alarm definition.
  • The alarm was configured for the “VM created” event, which does not trigger when a virtual machine is cloned.

Resolution

Enable the Send email notifications action and specify recipient addresses in the alarm’s Actions section.

For detailed steps, see:

Specify Alarm Rules in VMware vSphere 8.0