Symantec VIP SSL certificate error when accessing Self Service Portal from external source
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Symantec VIP SSL certificate error when accessing Self Service Portal from external source

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Article ID: 417739

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Updated On:

Products

VIP Service

Issue/Introduction

After updating the SSL certificates on the local VIP Enterprise Gateway server, external access is still using the old SSL certificate; internal (local LAN) connections are working correctly with the new SSL certificate

Cause

External access is going through a F5 (or other) load balancer to facilitate access to the local VIP Enterprise Gateway Self Service Portal service

Resolution

The load balancer also needs to update the SSL certificate

Additional Information

How to Create, Install, and Manage SSL Certificates on the Symantec VIP Enterprise Gateway:  https://knowledge.broadcom.com/external/article/150739/create-install-and-manage-ssl-certificat.html