SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Keyword search not working from time to time, search by ID works fine all the time:
no error message in the stdlog;
pdm_k_reindex done, no error.
Environment
CA Service Desk 17.1 and higher
Cause
Inconsistency of 0.ebr or dic.ebr.
Resolution
Stop services
Locate and cut the 0.ebr and dic.ebr files from the $NX_ROOT\site\ebr directory and save them to a folder somewhere as a backup
Use notepad to create blank files 0.ebr and dir.ebr under ebr folder