VCF Business Services Console の「Summary of Usage Meter statuses」レポートに Usage Meter に存在しない製品 ID に関するエラー メッセージが表示される
search cancel

VCF Business Services Console の「Summary of Usage Meter statuses」レポートに Usage Meter に存在しない製品 ID に関するエラー メッセージが表示される

book

Article ID: 417657

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

  • 通常、VCF Business Services Console から通知される「Summary of Usage Meter statuses」レポートには、Usage Meter に登録されている製品に関するエラー メッセージが以下の形式で表示されます。

Summary of Usage Meter statuses as of 2025-##-##:

Usage Meter <Usage Meter 名> (<Usage Meter UUID>) product instance errors:

  Product of Type <製品名> with ID <製品 ID>: <エラー メッセージ>

  • この KB の問題が発生すると、対象の Usage Meter に登録されていない製品 ID に関するエラーメッセージが表示されます。

Environment

VCF Usage Meter 9.0

Cause

「Summary of Usage Meter statuses」レポートでエラーが通知された場合、期待される対処はリストされているエラーを解決することです。
しかし、リストされたエラーを解決する前に製品が Usage Meter から削除されてしまうと、削除前の製品 ID のエラー ステータスが Cloud Services 側に残ることがあります。

Note: 製品が Usage Meter から削除された後、同じ製品を同じ Usage Meter に再登録しても同じ製品 ID では登録されません。

Resolution

この問題は、Cloud Services 側で対処する必要があります。 
そのため、サポートを受けるために Broadcom サポート ポータルで Technical ケースを起票してください。

Additional Information

VCF Usage Meter に登録されている各製品の製品 ID を確認する方法