Failure to export Detect Incident
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Failure to export Detect Incident

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Article ID: 417587

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced

Issue/Introduction

In the Detect Incident tab, when the sysadmin clicking the "Export Incidents" button, there is no file download initiated, and no error message appears. The action simply does not have any effect.

 

Cause

The user is active sysadmin in multiple CloudSOC tenants, and when trying to export the Detect incident, the task encouters an internal error.

Resolution

The workaround is to use dedicated user that is active only in the current tenant to export the Detect Incident. The CloudSOC Engineering team is working on the fix and is intended to address this use case in the 3.186 release update.