After 7.x to 8.x vCenter upgrade Skyline Monitoring is not working
search cancel

After 7.x to 8.x vCenter upgrade Skyline Monitoring is not working

book

Article ID: 417553

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • vCenter has recently been upgraded to 8.x
  • Skyling monitoring does not connect and reports an error "The current status of the Customer Experience Improvement Program (CEIP) is disabled. Online health checks are not available if CEIP is disabled"
  • Customer Experience Improvement Program is not and option in the VC Administration -> Deployment UI.
  • vCenter is licensed under a subscription model

Environment

VMware vCenter Server 8.0

Cause

Subscription licensing (vSphere+ Licensing) does not provide the Customer Experience Improvement Program UI options.

Resolution

Please follow Disconnect Subscribed vCenter Servers from vSphere+ Cloud Console and Apply License Keys to move away from subscription licensing.