After applying CSP-102092 Patch Deployment, VMware Identity Manager stuck after reboot
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After applying CSP-102092 Patch Deployment, VMware Identity Manager stuck after reboot

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Article ID: 417516

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

After initial reboot and patch deployment , The vIDM UI is being loaded, but access the shell is not possible as port 22 is down. 

When trying to login with admin, bad credentials error is received. On the VM console we see boot is stuck at "[ OK ] Reached target Cloud-init target"

Environment

VMware Identity Manager 3.3.7

Cause

Known behavior as mentioned in Step 9 in the Step 1: VMware Identity Manager CSP-102092 Patch Deployment in the CSP-102092 Patch Instructions for VMware Identity Manager 3.3.7 and VMware Aria Suite Lifecycle 8.18.0 Patch 5 KB article

Resolution

Please follow Steps as mentioned in above KB article.

  • Start Services in VMware Identity Manager
  • SSH into the vIDM node(s) and run the below commands to ensure the Getty services are running.    
  • systemctl enable [email protected]
    systemctl start [email protected]

Additional Information

CSP-102092 Patch Instructions for VMware Identity Manager 3.3.7 and VMware Aria Suite Lifecycle 8.18.0 Patch 5