"Summary of Usage Meter statuses" report in VCF Business Services Console display error message about Product ID that does not exist in Usage Meter
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"Summary of Usage Meter statuses" report in VCF Business Services Console display error message about Product ID that does not exist in Usage Meter

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Article ID: 417467

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Updated On:

Products

VMware Usage Meter

Issue/Introduction

  • Typically, the "Summary of Usage Meter statuses" report, notified from the VCF Business Services Console, displays error messages regarding products registered in Usage Meter in the following format:

Summary of Usage Meter statuses as of 2025-##-##:

Usage Meter <Usage Meter Name> (<Usage Meter UUID>) product instance errors:

  Product of Type <Product Name> with ID <Product ID>: <Error Messages>

  • This KB issue occurs, error messages related to a product ID that is not registered in the target Usage Meter will be displayed.

Environment

VCF Usage Meter 9.0

Cause

When error is notified in "Summary of Usage Meter statuses" report, expected action is to resolve the listed error.
However, product is removed from Usage Meter before addressing the listed error, error status for pre-deletion product ID may remain on Cloud Services side.

Note: After a product is removed from Usage Meter, even if the same product is registered to the same Usage Meter again, it will not be registered with the same product ID.

Resolution

This issue needs to be addressed on the Cloud Services side.
Therefore, please open a technical case on the Broadcom Support Portal to receive support.

Additional Information

How to check the Product ID for each product registered in VCF Usage Meter