Understanding the number of AWS Accounts column under the Partner Customers List page
search cancel

Understanding the number of AWS Accounts column under the Partner Customers List page

book

Article ID: 417432

calendar_today

Updated On:

Products

CloudHealth

Issue/Introduction

The "# of Accounts" column for under the customer list does not match the number of AWS accounts assigned to the channel customer's billing block/s. 

Cause

The reason they don't may be due to any of the following:
AWS accounts configured directly at customer level. 
AWS Accounts that have been unassigned from channel customer's billing block, but the Accounts will still show at customer level because they have incurred costs in the last 13 months. 

Resolution

The "# of Accounts" column is a reflection of the number of AWS accounts listed in the channel customer's AWS Accounts page here https://apps.cloudhealthtech.com/aws_accounts